<!DOCTYPE html><!-- HTML 5 -->
<html lang="en-US">

<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Cascade County health board adopts mask requirement | The Electric</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://theelectricgf.com/xmlrpc.php" />

<!--[if lt IE 9]>
<script src="https://theelectricgf.com/wp-content/themes/dynamic-news/js/html5shiv.js" type="text/javascript"></script>
<![endif]-->
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["EB+Garamond:500:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://theelectricgf.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active #logo .site-title{font-weight:500;font-family:"EB Garamond",serif;font-style:normal}.wf-active #header-content #header-text{font-style:normal;font-weight:500}.wf-active .widgettitle{font-family:"EB Garamond",serif;font-style:normal;font-weight:500}.wf-active .page-title, .wf-active .post-title{font-weight:500;font-family:"EB Garamond",serif;font-style:normal}.wf-active .page-title{font-style:normal;font-weight:500}.wf-active .post-title{font-style:normal;font-weight:500}.wf-active .archive-title{font-weight:500;font-style:normal}.wf-active .comment h1, .wf-active .comment h2, .wf-active .comment h3, .wf-active .comment h4, .wf-active .comment h5, .wf-active .comment h6, .wf-active .entry h1, .wf-active .entry h2, .wf-active .entry h3, .wf-active .entry h4, .wf-active .entry h5, .wf-active .entry h6{font-weight:500;font-style:normal}.wf-active #comments .comments-title, .wf-active #respond #reply-title{font-weight:500;font-family:"EB Garamond",serif;font-style:normal}.wf-active .widget-category-posts .type-post .post-title{font-style:normal;font-weight:500}.wf-active .widget-category-posts .more-posts .post-title{font-family:"EB Garamond",serif;font-style:normal;font-weight:500}</style>
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="The Electric &raquo; Feed" href="https://theelectricgf.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Electric &raquo; Comments Feed" href="https://theelectricgf.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Electric &raquo; Cascade County health board adopts mask requirement Comments Feed" href="https://theelectricgf.com/2021/02/17/cascade-county-health-board-adopts-mask-requirement/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.16.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-97815357-1"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.16.1';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-97815357-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {
						dataLayer.push( arguments );
					}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-97815357-1', {
						forceSSL:true,link_attribution:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var noopnullfn = function () {
								return null;
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = noopfn;
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = function () {
								return new Tracker();
							};
							__gaTracker.getByName = noopnullfn;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theelectricgf.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.6.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='https://theelectricgf.com/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css?ver=7.16.1' type='text/css' media='all' />
<link rel='stylesheet' id='dynamicnews-stylesheet-css'  href='https://theelectricgf.com/wp-content/themes/dynamic-news/style.css?ver=20140326' type='text/css' media='all' />
<link rel='stylesheet' id='dynamicnews-genericons-css'  href='https://theelectricgf.com/wp-content/themes/dynamic-news/css/genericons/genericons.css?ver=20150106' type='text/css' media='all' />
<link rel='stylesheet' id='dynamicnews-flexslider-css'  href='https://theelectricgf.com/wp-content/themes/dynamic-news/css/flexslider.css?ver=20140228' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='dynamicnews-default-fonts-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A400%2C400italic%2C700%2C700italic%7CFrancois+One%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.4.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.4.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/theelectricgf.com","hash_tracking":"false","ua":"UA-97815357-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theelectricgf.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.16.1' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://theelectricgf.com/wp-content/themes/dynamic-news/js/jquery.flexslider.js?ver=20141023' id='dynamicnews-jquery-flexslider-js'></script>
<script type='text/javascript' id='dynamicnews-jquery-frontpage-slider-js-extra'>
/* <![CDATA[ */
var DynamicNewsSliderParams = {"animation":"horizontal","speed":"7000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theelectricgf.com/wp-content/themes/dynamic-news/js/slider.js?ver=20141022' id='dynamicnews-jquery-frontpage-slider-js'></script>
<script type='text/javascript' src='https://theelectricgf.com/wp-content/themes/dynamic-news/js/navigation.js?ver=20141022' id='dynamicnews-jquery-navigation-js'></script>
<link rel="https://api.w.org/" href="https://theelectricgf.com/wp-json/" /><link rel="alternate" type="application/json" href="https://theelectricgf.com/wp-json/wp/v2/posts/30645" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theelectricgf.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theelectricgf.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://theelectricgf.com/2021/02/17/cascade-county-health-board-adopts-mask-requirement/" />
<link rel='shortlink' href='https://wp.me/p8BbsL-7Yh' />
<link rel="alternate" type="application/json+oembed" href="https://theelectricgf.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheelectricgf.com%2F2021%2F02%2F17%2Fcascade-county-health-board-adopts-mask-requirement%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theelectricgf.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheelectricgf.com%2F2021%2F02%2F17%2Fcascade-county-health-board-adopts-mask-requirement%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.2.1 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-3 { margin:15px 15px 15px 15px; float:right; clear:right; }
	.g-3 { margin:15px 15px 15px 15px; float:right; clear:right; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

			<meta property="fb:pages" content="1231015433679697 " />
							<meta property="ia:markup_url" content="https://theelectricgf.com/2021/02/17/cascade-county-health-board-adopts-mask-requirement/?ia_markup=1" />
				<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
			@media only screen and (min-width: 60em) {
				#wrapper {
					margin: 0;
					width: 100%;
					max-width: 100%;
					background: none;
				}
				#header {
					padding: 3em 0.5em;
				}
				.container {
					max-width: 1340px;
					width: 92%;
					margin: 0 auto;
					-webkit-box-sizing: border-box;
					-moz-box-sizing: border-box;
					box-sizing: border-box;
				}
				#wrap {
					padding: 1.5em 0;
				}
			}
			@media only screen and (max-width: 70em) {
				.container {
					width: 94%;
				}
			}
			@media only screen and (max-width: 65em) {
				.container {
					width: 96%;
				}
				#wrapper {
					background: #fff;
				}
			}
			@media only screen and (max-width: 60em) {
				.container {
					width: 100%;
					margin: 0;
					-webkit-box-sizing: border-box;
					-moz-box-sizing: border-box;
					box-sizing: border-box;
				}
				#wrap {
					padding: 1.5em 1.5em 0;
				}
			}
		</style>
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '211257683625073', {}, {
    "agent": "wordpress-5.6.1-3.0.3"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=211257683625073&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<meta name="description" content="The Cascade County City-County Board of Health voted 5-2 to implement a local health order that requires masks. There are some exceptions, including when outside and able to social distance; when eating and drinking; with health conditions; for identification purposes and when doing strenuous physical activity or swimming. Owen Robinson, board chair and a City&hellip;" />
<link rel="amphtml" href="https://theelectricgf.com/2021/02/17/cascade-county-health-board-adopts-mask-requirement/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Cascade County health board adopts mask requirement" />
<meta property="og:url" content="https://theelectricgf.com/2021/02/17/cascade-county-health-board-adopts-mask-requirement/" />
<meta property="og:description" content="The Cascade County City-County Board of Health voted 5-2 to implement a local health order that requires masks. There are some exceptions, including when outside and able to social distance; when e…" />
<meta property="article:published_time" content="2021-02-18T01:08:47+00:00" />
<meta property="article:modified_time" content="2021-02-18T02:17:29+00:00" />
<meta property="og:site_name" content="The Electric" />
<meta property="og:image" content="https://i0.wp.com/theelectricgf.com/wp-content/uploads/2020/03/conoronvirus-the-electric-image.jpg?fit=1200%2C617&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="617" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Cascade County health board adopts mask requirement" />
<meta name="twitter:image" content="https://i0.wp.com/theelectricgf.com/wp-content/uploads/2020/03/conoronvirus-the-electric-image.jpg?fit=1200%2C617&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<style type="text/css" id="custom-colors-css">input[type="submit"],#mainnav-menu a:hover,#mainnav-menu ul a:hover,.widget-tabnav li a,.postinfo .meta-category a:hover,.postinfo .meta-category a:active,.more-link span,.read-more,#social-icons-menu li a,.bypostauthor .fn,.comment-author-admin .fn,#commentform #submit,#mainnav-icon:hover,#frontpage-slider-wrap:hover .frontpage-slider-controls a:hover,#social-icons-menu li a:before,.widget-tabnav li a:link,.widget-tabnav li a:visited,.more-link:link,.more-link:visited{color:#fff}#navi-wrap,#mainnav-menu a:link,#mainnav-menu a:visited,.widgettitle,.postinfo .meta-category a,#social-icons-menu li a:hover,#footer-widgets .widgettitle,#footer-widgets .widget ul,#footer-widgets .widget div,#footer-wrap,#frontpage-slider .zeeslide .slide-entry,.frontpage-slider-controls .zeeflex-direction-nav a:before,#frontpage-slider .zeeslide .slide-title a:link,#frontpage-slider .zeeslide .slide-title a:visited,#footer a:hover,.widget-tabnavi li a:hover,.widget-tabnavi li a:active,#frontpage-slider .zeeslide .slide-more-link,#frontpage-slider .zeeslide .slide-more-link:link,#frontpage-slider .zeeslide .slide-more-link:visited{color:#fff}#footer-widgets .widget a:link,#footer-widgets .widget a:visited,#frontpage-slider .zeeslide .slide-title a:hover,#frontpage-slider .zeeslide .slide-title a:active{color:#ccc}.postmeta,#footer-widgets .widget-tabnav li a{color:#a3a3a3}code,pre,.comment-author .comment-meta{color:#a3a3a3}#frontpage-slider .zeeslide .slide-title{border-color:#ddd}#footer a{color:#a3a3a3}body{background:#e5e5e5}a,a:link,a:visited,#logo .site-title,.widget a:link,.widget a:visited,#flickr_badge_uber_wrapper a:link,#flickr_badge_uber_wrapper a:visited,#flickr_badge_uber_wrapper a:hover,#flickr_badge_uber_wrapper a:active,.post-title a:hover,.post-title a:active,.infinite-scroll #infinite-handle span,#image-nav .nav-previous a,#image-nav .nav-next a{color:#1562a5}input[type="submit"],#mainnav-menu a:hover,#mainnav-menu ul a:hover,.postinfo .meta-category a:hover,.postinfo .meta-category a:active,#social-icons-menu li a,.bypostauthor .fn,.comment-author-admin .fn,#commentform #submit,#mainnav-icon:hover,.frontpage-slider-controls .zeeflex-control-paging li a.zeeflex-active{background:#1562a5}.widget-tabnav li a,.more-link span,.read-more,#frontpage-slider-wrap:hover .frontpage-slider-controls a:hover,.more-link{background-color:#1562a5}.archive-title span{color:#60aaeb}#frontpage-slider .zeeslide .slide-entry{border-top-color:#1562a5}#logo a:hover .site-title,#logo .site-description,#mainnav-menu ul a,.search-form .search-field,.search-form .search-submit:hover .genericon-search,#wp-calendar tbody #today,.page-title,.post-title,.post-title a:link,.post-title a:visited,.postmeta,.postinfo .meta-category,.archive-title,.post-pagination,.infinite-scroll #infinite-handle span:hover,#image-nav,#comments .comments-title,#respond #reply-title{color:#333}#navi-wrap,.widgettitle,.postinfo .meta-category a,.comment-author .fn,#footer-widgets-bg,#footer-wrap,#frontpage-slider .zeeslide .slide-entry,.frontpage-slider-controls .zeeflex-direction-nav a,#social-icons-menu li a:hover,.widget-tabnavi li a:hover,.widget-tabnavi li a:active{background:#333}.page-title,.post-title,#comments .comments-title,#respond #reply-title{border-bottom-color:#333}#footer-widgets .widget-tabnav li a{color:#333}.postmeta,code,pre,.comment-author,.comment-pagination,.widget-category-posts .more-posts .type-post,#widget-category-posts-columns .category-posts-columns .more-posts .type-post,#footer-widgets .widget-tabnav li a{background:#333}.postmeta,code,pre,.comment-author,.comment-pagination,.widget-category-posts .more-posts .type-post,#widget-category-posts-columns .category-posts-columns .more-posts .type-post,#footer-widgets .widget-tabnav li a{background:rgba(51,51,51,.1)}#footer-widgets .widgettitle{background:#545454}#footer-widgets .widget{background:#3f3f3f}#header-content #header-text{color:#6d6d6d}</style>
<link rel="icon" href="https://i2.wp.com/theelectricgf.com/wp-content/uploads/2018/03/electric_logo-1-e1520726324675.jpg?fit=32%2C27&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/theelectricgf.com/wp-content/uploads/2018/03/electric_logo-1-e1520726324675.jpg?fit=192%2C160&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/theelectricgf.com/wp-content/uploads/2018/03/electric_logo-1-e1520726324675.jpg?fit=180%2C150&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/theelectricgf.com/wp-content/uploads/2018/03/electric_logo-1-e1520726324675.jpg?fit=270%2C225&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
(function(i,s,o,g,r,a,m) {
}	
}			</style>
		<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-108829537-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
</head>

<body class="post-template-default single single-post postid-30645 single-format-standard wp-embed-responsive custom-colors">

<div id="wrapper" class="hfeed">

	<div id="header-wrap">

		<header id="header" class="container clearfix" role="banner">

			<div id="logo">

				<a href="https://theelectricgf.com/" title="The Electric" rel="home">
								<img class="logo-image" src="https://theelectricgf.com/wp-content/uploads/2019/07/Header-image.jpg" alt="Logo" /></a>
							</a>

			
			</div>

			<div id="header-content" class="clearfix">
							</div>

		</header>

	</div>

	<div id="navi-wrap">
		<nav id="mainnav" class="container clearfix" role="navigation">
			<h3 id="mainnav-icon">Menu</h3>
			<ul id="mainnav-menu" class="menu"><li id="menu-item-18" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18"><a href="/">Home</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19"><a href="https://theelectricgf.com/about/">About</a></li>
<li id="menu-item-12728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12728"><a href="https://theelectricgf.com/contribute/">Contribute/Advertise</a></li>
<li id="menu-item-25404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25404"><a href="https://theelectricgf.com/great-falls-greats/">Great Falls Greats</a></li>
</ul>		</nav>
	</div>

	
	<div id="wrap" class="container clearfix">

		<section id="content" class="primary" role="main">

		
	<article id="post-30645" class="post-30645 post type-post status-publish format-standard has-post-thumbnail hentry category-cascade-county category-covid-19 category-great-falls category-health">

		<h2 class="post-title">Cascade County health board adopts mask requirement</h2>

		<div class="postmeta">
		<span class="meta-date">
		Posted on <a href="https://theelectricgf.com/2021/02/17/cascade-county-health-board-adopts-mask-requirement/" title="6:08 pm" rel="bookmark"><time datetime="2021-02-17T18:08:47-07:00">February 17, 2021</time></a>		</span>

		<span class="meta-author sep">
		by <a href="https://theelectricgf.com/author/jenn8302/" title="View all posts by Jenn Rowell" rel="author">Jenn Rowell</a>		</span>

		</div>

		<img width="860" height="280" src="https://i0.wp.com/theelectricgf.com/wp-content/uploads/2020/03/conoronvirus-the-electric-image.jpg?resize=860%2C280&amp;ssl=1" class="attachment-featured_image size-featured_image wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/theelectricgf.com/wp-content/uploads/2020/03/conoronvirus-the-electric-image.jpg?resize=860%2C280&amp;ssl=1 860w, https://i0.wp.com/theelectricgf.com/wp-content/uploads/2020/03/conoronvirus-the-electric-image.jpg?zoom=2&amp;resize=860%2C280&amp;ssl=1 1720w" sizes="(max-width: 860px) 100vw, 860px" data-attachment-id="22610" data-permalink="https://theelectricgf.com/2020/03/27/march-27-covid-19-updates/conoronvirus-the-electric-image/" data-orig-file="https://i0.wp.com/theelectricgf.com/wp-content/uploads/2020/03/conoronvirus-the-electric-image.jpg?fit=2500%2C1286&amp;ssl=1" data-orig-size="2500,1286" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="covid the electric image" data-image-description="" data-medium-file="https://i0.wp.com/theelectricgf.com/wp-content/uploads/2020/03/conoronvirus-the-electric-image.jpg?fit=300%2C154&amp;ssl=1" data-large-file="https://i0.wp.com/theelectricgf.com/wp-content/uploads/2020/03/conoronvirus-the-electric-image.jpg?fit=860%2C443&amp;ssl=1" />
		<div class="entry clearfix">
			<div class="g g-3"><div class="g-single a-120"><a href="https://www.humanitiesmontana.org/events/why-it-matters-political-disenfranchisement-in-tribal-communities/" target="_blank" rel="nofollow"><img src="https://i1.wp.com/theelectricgf.com/wp-content/banners/native-vote-in-montana-2-rezised.jpg?ssl=1" width="300" height="250" srcset="https://theelectricgf.com/wp-content/banners/native-vote-in-montana-2-rezised.jpg 300w" sizes="1281px" /></a></div></div><p>The Cascade County City-County Board of Health voted 5-2 to implement a local health order that requires masks.</p>
<p>There are some exceptions, including when outside and able to social distance; when eating and drinking; with health conditions; for identification purposes and when doing strenuous physical activity or swimming.</p>
<p>Owen Robinson, board chair and a City Commissioner, and Cascade County Commissioner Joe Briggs voted against the motion.</p>
<p>Briggs was appointed as the County Commission&#8217;s representative to the health board on Feb. 17, replacing Jane Weber, who resigned effective Jan. 22.</p>
<p><a href="https://theelectricgf.com/2021/02/16/cascade-county-expanding-vaccines-board-of-health-to-discuss-masks-restrictions-feb-17/">Cascade County expanding vaccines; Board of Health to discuss masks, restrictions Feb. 17</a></p>
<p>Those voting in favor included Dr. Ray Geyer, an infections disease doctor at the Great Falls Clinic; Dr. Matt Martin, a dentist; Superintendent Tom Moore of Great Falls Public Schools; Terry Barber, a retired pharmacist and Amanda Ball, who works for Child and Family Services at the Montana Department of Health and Human Services.</p>
<p>The local health order that restricted operating capacity and hours for bars, restaurants and similar establishments has expired since the county reached the threshold of four consecutive weeks with an average new daily case rate of 25 per 100,000.</p>
<p>That means that bars, restaurants and the other establishments specified in the health order that went into effect Jan. 22, can now operate at 100 percent and regular operating hours.</p>
<p>The board also voted 5-2 to allow event sizes to be up to 75 percent of venue capacity when social distancing can be maintained and events over that would be considered on a case by case basis with the submission of an even plan to CCHD.</p>
<p>Briggs and Moore voted against the motion.</p>
<p>The newly adopted restrictions remain in place until the county reaches a case rate of 10 per 100,000 or less for two consecutive weeks.</p>
<p><a href="https://theelectricgf.com/2021/02/12/gianforte-lifts-state-mask-mandate-no-local-mask-mandate-currently-exists-other-county-restrictions-still-in-place/">Gianforte lifts state mask mandate; Cascade County health board set to meet Feb. 17</a></p>
<p>The case rate for Feb. 11-17 was 15 per 100,000, according to Trisha Gardner, county health officer.</p>
<p>After two hours of public comment and discussion, the board opted to institute the mask rule in the interest of continuing to keep cases low while lifting the other restrictions.</p>
<p>The board met for another hour discussing the event size restriction and the expiration of the new rules.</p>
<p><a href="https://theelectricgf.com/2021/02/11/county-health-board-planning-special-meeting-regarding-masks/">County health board planning special meeting regarding masks</a></p>
<p>Gardner said that the most recent positivity rate from Feb.10 was 7.3 percent. She said that the goal is to get that rate down under five percent.</p>
<p>As of Feb. 17, there were 7,549 total cases in Cascade County, and of those, 117 were active, according to the <a href="https://montana.maps.arcgis.com/apps/MapSeries/index.html?appid=7c34f3412536439491adcc2103421d4b">state map</a>.</p>
<p>According to the state dashboard, 12,749 doses of the vaccine had been administered in the county and 3,514 people were fully vaccinated.</p>
<p>Gardner said that 484 people go their second dose on Fbe. 17 at the community vaccination clinic and today&#8217;s numbers weren&#8217;t added into the state totals yet.</p>
<p>She said that the Cascade County City-County Health Department is still contacting people on the waitlist but is returning to the <a href="https://www.benefis.org/coronavirus/covid-19-vaccine">online portal</a> for signups for appointments. The next sign up opens 9 a.m. Feb. 18.</p>
<p>Briggs moved that no mask requirement be adopted, but the motion was not seconded and failed.</p>
<p>Geyer, the infectious disease doctor, moved to adopt the local mask requirement and added the exception for people able to social distance outside.</p>
<p>Several members of the public spoke in favor of the mask requirement, including Dr. Bridget Brennan MD, emergency physician and chief medical officer for Benefis Medical Group. About five people spoke in support, of about two dozen commenters.</p>
<p>The majority of those speaking during public comment were opposed to the mask requirement. </p>
<p>Throughout the meeting, commenters said that they felt their opinions were not being taken into consideration by the board.</p>
<p>Undersheriff Cory Reeves said that the rule was unenforceable and that the Cascade County Sheriff&#8217;s Office would not enforce anything to do with masks.</p>
<p>Carey Ann Haight, chief civil deputy for the Cascade County Attorney&#8217;s Office, said that <a href="https://leg.mt.gov/bills/mca/title_0500/chapter_0020/part_0010/section_0240/0500-0020-0010-0240.html">state law includes provisions for enforcing local health orders</a> and those issued by the county health board carry misdemeanor criminal charges for violations. She said that state law also makes it a misdemeanor for local law enforcement to refuse to assist the local health officials with enforcing their orders.</p>
<p>Haight said that so far, the county had not pushed enforcement actions regarding masks or other COVID-19 restrictions and had relied on the cooperation of the community.</p>
<p>In October, Garder said that CCHD has followed up with more than 200 businesses regarding those complaints. Initially it’s an investigation that involves a phone call to discuss the issue. If noncompliance continues, Gardner said CCHD can issue an order of correction and has issued three orders of corrections. If problems continue, the matter can be referred to the county attorney for legal action.</p>
<p>Gardner told The Electric recently that complaints of COVID-19 noncompliance had decreased and no other orders of correction had been issued.</p>
<p><a href="https://apps.montanafreepress.org/capitol-tracker-2021/bills/hb-257">A bill in the Montana Legislature</a> was approved in a preliminary vote in the Montana House of Representatives that would &#8220;prohibit local governments or health officials from compelling businesses, via health mandates, to turn away customers who don’t comply with health requirements. It would also prevent them from taking any enforcement action against businesses that don’t enforce health orders. It would apply to the state’s disaster emergency powers as well,&#8221; according to a <a href="https://montanafreepress.org/2021/02/17/proposal-to-nullify-local-mask-mandates-advances/?fbclid=IwAR28s_8NIb9qdKEZ4KTCjHqGI56JASQyA5Po-d8S1QcQ4REuauyyPu8vZ70">report from Montana Free Press</a>. </p>
<p>The bill must still pass a final vote by the House and if successful, will go to the Senate for consideration, according to Montana Free Press.</p>
<p>The board is still meeting and will be discussing factors for when the order will be lifted. This story will be updated.</p>
<p> </p>


<p></p>
<div class="g g-5"><div class="g-single a-119"><a class="gofollow" data-track="MTE5LDUsMSw2MA==" href="https://www.bighornoutdoorspecialists.com" target="_blank" rel="nofollow"><img src="https://i2.wp.com/theelectricgf.com/wp-content/banners/explore-winter-electric-banner-winter-2021.png?ssl=1" width="728" height="90" srcset="https://theelectricgf.com/wp-content/banners/explore-winter-electric-banner-winter-2021.png 728w" sizes="1281px" /></a></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-30645" class="share-twitter sd-button share-icon" href="https://theelectricgf.com/2021/02/17/cascade-county-health-board-adopts-mask-requirement/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-30645" class="share-facebook sd-button share-icon" href="https://theelectricgf.com/2021/02/17/cascade-county-health-board-adopts-mask-requirement/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-127072891-30645-602e26e9087a2' data-src='https://widgets.wp.com/likes/#blog_id=127072891&amp;post_id=30645&amp;origin=theelectricgf.com&amp;obj_id=127072891-30645-602e26e9087a2' data-name='like-post-frame-127072891-30645-602e26e9087a2'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>			<!-- <rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://theelectricgf.com/2021/02/17/cascade-county-health-board-adopts-mask-requirement/"
    dc:identifier="https://theelectricgf.com/2021/02/17/cascade-county-health-board-adopts-mask-requirement/"
    dc:title="Cascade County health board adopts mask requirement"
    trackback:ping="https://theelectricgf.com/2021/02/17/cascade-county-health-board-adopts-mask-requirement/trackback/" />
</rdf:RDF> -->
			<div class="page-links"></div>
		</div>

		<div class="postinfo clearfix">
		<span class="meta-category">
			<ul class="post-categories">
	<li><a href="https://theelectricgf.com/category/cascade-county/" rel="category tag">Cascade County</a></li>
	<li><a href="https://theelectricgf.com/category/covid-19/" rel="category tag">COVID-19</a></li>
	<li><a href="https://theelectricgf.com/category/great-falls/" rel="category tag">Great Falls</a></li>
	<li><a href="https://theelectricgf.com/category/health/" rel="category tag">Health</a></li></ul>		</span>

	</div>

	</article>
		


		</section>

		<section id="sidebar" class="secondary clearfix" role="complementary">

	<aside id="ajdg_grpwidgets-3" class="widget ajdg_grpwidgets"><div class="g g-4"><div class="g-single a-55"><a class="gofollow" data-track="NTUsNCwxLDYw" href="https://www.ozogeye.com" target="_blank" rel="nofollow"><img src="https://i0.wp.com/theelectricgf.com/wp-content/banners/ozog-eye-care-fp.jpg?ssl=1" width="360" height="576" srcset="https://theelectricgf.com/wp-content/banners/ozog-eye-care-fp.jpg 360w" sizes="1281px" /></a></div></div></aside><aside id="categories-3" class="widget widget_categories"><h3 class="widgettitle">News Categories</h3><form action="https://theelectricgf.com" method="get"><label class="screen-reader-text" for="cat">News Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="14572">Agriculture</option>
	<option class="level-0" value="336053407">Arts and Culture</option>
	<option class="level-0" value="336053420">Business Bites</option>
	<option class="level-0" value="17076394">Cascade County</option>
	<option class="level-0" value="1523438">City Budget</option>
	<option class="level-0" value="1562321">City Commission</option>
	<option class="level-0" value="77994096">City of Great Falls</option>
	<option class="level-0" value="336053416">COVID-19</option>
	<option class="level-0" value="336053421">Dogsgiving</option>
	<option class="level-0" value="3897">Economic Development</option>
	<option class="level-0" value="1342">Education</option>
	<option class="level-0" value="31174">Elections</option>
	<option class="level-0" value="240757">Food and Agriculture</option>
	<option class="level-0" value="1322995">Great Falls</option>
	<option class="level-0" value="336053417">Great Falls Greats</option>
	<option class="level-0" value="12272452">Great Falls Public Library</option>
	<option class="level-0" value="336053411">Great Falls Public Schools</option>
	<option class="level-0" value="337">Health</option>
	<option class="level-0" value="299">Housing</option>
	<option class="level-0" value="9890171">Intercontinental Ballistic Missiles</option>
	<option class="level-0" value="336053408">Legislature</option>
	<option class="level-0" value="336053412">Library</option>
	<option class="level-0" value="336053403">Malmstrom Air Force Base</option>
	<option class="level-0" value="5004">Mental Health</option>
	<option class="level-0" value="488">Military</option>
	<option class="level-0" value="3837">Montana</option>
	<option class="level-0" value="44201558">Montana Air National Guard</option>
	<option class="level-0" value="523970">Park and Rec</option>
	<option class="level-0" value="10363">Parking</option>
	<option class="level-0" value="3902">Public Safety</option>
	<option class="level-0" value="336053415">Recreation</option>
	<option class="level-0" value="336053418">Sunday Reads</option>
	<option class="level-0" value="2401">Transportation</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="10266">Utilities</option>
	<option class="level-0" value="69471">Veterans</option>
	<option class="level-0" value="336053414">Weather</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside><aside id="search-3" class="widget widget_search">
	<form role="search" method="get" class="search-form" action="https://theelectricgf.com/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s">
		</label>
		<button type="submit" class="search-submit">
			<span class="genericon-search"></span>
		</button>
	</form>

</aside><aside id="dynamicnews_social_icons-3" class="widget dynamicnews_social_icons"><h3 class="widgettitle">Follow Us for Mo&#039; News</h3>		<div id="widget-social-icons" class="social-icons-wrap clearfix">

			<ul id="social-icons-menu" class="menu"><li id="menu-item-21" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21"><a href="https://www.facebook.com/TheElectricGF/"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-14083" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14083"><a href="http://instagram.com/the_electric_gf"><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-23" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23"><a href="http://www.twitter.com/theelectricgf"><span class="screen-reader-text">Twitter</span></a></li>
</ul>
		</div>
	</aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><h3 class="widgettitle">Support The Electric</h3><div class="textwidget custom-html-widget"><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="GQVFVZBYKVKFU">
<table>
<tr><td><input type="hidden" name="on0" value=""></td></tr><tr><td><select name="os0">
	<option value="Option 1">Option 1 : $5.00 USD - monthly</option>
	<option value="Option 2">Option 2 : $10.00 USD - monthly</option>
	<option value="Option 3">Option 3 : $25.00 USD - monthly</option>
	<option value="Option 4">Option 4 : $50.00 USD - monthly</option>
</select> </td></tr>
</table>
<input type="hidden" name="currency_code" value="USD">
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_subscribeCC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!">
<img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</form>
</div></aside><aside id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://theelectricgf.us17.list-manage.com/subscribe/post?u=47b27c9b1e4f4f30c99090271&amp;id=76f0623c40" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Subscribe to our mailing list</label>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_47b27c9b1e4f4f30c99090271_76f0623c40" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div></aside><aside id="rss_links-3" class="widget widget_rss_links"><h3 class="widgettitle">The latest from The Electric</h3><ul><li><a target="_self" href="https://theelectricgf.com/feed/" title="Subscribe to Posts">RSS - Posts</a></li></ul>
</aside><aside id="archives-3" class="widget widget_archive"><h3 class="widgettitle">Previous Stories</h3>		<label class="screen-reader-text" for="archives-dropdown-3">Previous Stories</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://theelectricgf.com/2021/02/'> February 2021 </option>
	<option value='https://theelectricgf.com/2021/01/'> January 2021 </option>
	<option value='https://theelectricgf.com/2020/12/'> December 2020 </option>
	<option value='https://theelectricgf.com/2020/11/'> November 2020 </option>
	<option value='https://theelectricgf.com/2020/10/'> October 2020 </option>
	<option value='https://theelectricgf.com/2020/09/'> September 2020 </option>
	<option value='https://theelectricgf.com/2020/08/'> August 2020 </option>
	<option value='https://theelectricgf.com/2020/07/'> July 2020 </option>
	<option value='https://theelectricgf.com/2020/06/'> June 2020 </option>
	<option value='https://theelectricgf.com/2020/05/'> May 2020 </option>
	<option value='https://theelectricgf.com/2020/04/'> April 2020 </option>
	<option value='https://theelectricgf.com/2020/03/'> March 2020 </option>
	<option value='https://theelectricgf.com/2020/02/'> February 2020 </option>
	<option value='https://theelectricgf.com/2020/01/'> January 2020 </option>
	<option value='https://theelectricgf.com/2019/12/'> December 2019 </option>
	<option value='https://theelectricgf.com/2019/11/'> November 2019 </option>
	<option value='https://theelectricgf.com/2019/10/'> October 2019 </option>
	<option value='https://theelectricgf.com/2019/09/'> September 2019 </option>
	<option value='https://theelectricgf.com/2019/08/'> August 2019 </option>
	<option value='https://theelectricgf.com/2019/07/'> July 2019 </option>
	<option value='https://theelectricgf.com/2019/06/'> June 2019 </option>
	<option value='https://theelectricgf.com/2019/05/'> May 2019 </option>
	<option value='https://theelectricgf.com/2019/04/'> April 2019 </option>
	<option value='https://theelectricgf.com/2019/03/'> March 2019 </option>
	<option value='https://theelectricgf.com/2019/02/'> February 2019 </option>
	<option value='https://theelectricgf.com/2019/01/'> January 2019 </option>
	<option value='https://theelectricgf.com/2018/12/'> December 2018 </option>
	<option value='https://theelectricgf.com/2018/11/'> November 2018 </option>
	<option value='https://theelectricgf.com/2018/10/'> October 2018 </option>
	<option value='https://theelectricgf.com/2018/09/'> September 2018 </option>
	<option value='https://theelectricgf.com/2018/08/'> August 2018 </option>
	<option value='https://theelectricgf.com/2018/07/'> July 2018 </option>
	<option value='https://theelectricgf.com/2018/06/'> June 2018 </option>
	<option value='https://theelectricgf.com/2018/05/'> May 2018 </option>
	<option value='https://theelectricgf.com/2018/04/'> April 2018 </option>
	<option value='https://theelectricgf.com/2018/03/'> March 2018 </option>
	<option value='https://theelectricgf.com/2018/02/'> February 2018 </option>
	<option value='https://theelectricgf.com/2018/01/'> January 2018 </option>
	<option value='https://theelectricgf.com/2017/12/'> December 2017 </option>
	<option value='https://theelectricgf.com/2017/11/'> November 2017 </option>
	<option value='https://theelectricgf.com/2017/10/'> October 2017 </option>
	<option value='https://theelectricgf.com/2017/09/'> September 2017 </option>
	<option value='https://theelectricgf.com/2017/08/'> August 2017 </option>
	<option value='https://theelectricgf.com/2017/07/'> July 2017 </option>
	<option value='https://theelectricgf.com/2017/06/'> June 2017 </option>
	<option value='https://theelectricgf.com/2017/05/'> May 2017 </option>
	<option value='https://theelectricgf.com/2017/04/'> April 2017 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</aside>
</section>
	</div>


	<div id="footer-widgets-bg">

		<div id="footer-widgets-wrap" class="container">

			<div id="footer-widgets" class="clearfix">

				<div class="footer-widget-column">
					<aside id="custom_html-9" class="widget_text widget widget_custom_html"><h3 class="widgettitle">Support The Electric</h3><div class="textwidget custom-html-widget"><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="GQVFVZBYKVKFU">
<table>
<tr><td><input type="hidden" name="on0" value=""></td></tr><tr><td><select name="os0">
	<option value="Option 1">Option 1 : $5.00 USD - monthly</option>
	<option value="Option 2">Option 2 : $10.00 USD - monthly</option>
	<option value="Option 3">Option 3 : $25.00 USD - monthly</option>
	<option value="Option 4">Option 4 : $50.00 USD - monthly</option>
</select> </td></tr>
</table>
<input type="hidden" name="currency_code" value="USD">
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_subscribeCC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!">
<img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</form>
</div></aside>				</div>
				<div class="footer-widget-column">
									</div>
				<div class="footer-widget-column">
					<aside id="widget_contact_info-5" class="widget widget_contact_info"><h3 class="widgettitle">Contact The Electric</h3><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="https://maps.google.com/maps?z=16&#038;q=p.o.%2Bbox%2B2643%2Bgreat%2Bfalls%2C%2Bmt%2B59403" target="_blank" rel="noopener noreferrer">P.O. Box 2643<br/>Great Falls, MT 59403</a></div><div class="confit-email"><a href="mailto:jenn@theelectricgf.com">jenn@theelectricgf.com</a></div></div></aside>				</div>
				<div class="footer-widget-column">
					<aside id="custom_html-10" class="widget_text widget widget_custom_html"><h3 class="widgettitle">Subscribe to The Electric&#8217;s updates</h3><div class="textwidget custom-html-widget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://theelectricgf.us17.list-manage.com/subscribe/post?u=47b27c9b1e4f4f30c99090271&amp;id=76f0623c40" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Subscribe to our mailing list</label>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_47b27c9b1e4f4f30c99090271_76f0623c40" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div></aside>				</div>

			</div>

		</div>

	</div>


		<div id="footer-wrap">

			<footer id="footer" class="container clearfix" role="contentinfo">
				<div id="credit-link">
					<a></a> 
									</div>
			</footer>

		</div>

</div><!-- end #wrapper -->

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202107'></script>
<div id='fb-pxl-ajax-code'></div>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/theelectricgf.com\/2021\/02\/17\/cascade-county-health-board-adopts-mask-requirement\/":30645};
	</script>
				<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.4.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/theelectricgf.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theelectricgf.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.4.1/_inc/build/postmessage.min.js' id='postmessage-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.4.1/_inc/build/jquery.jetpack-resize.min.js' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.4.1/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.4.1/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-twitter' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-twitter' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-facebook' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-facebook' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
					return false;
				}
			} );
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202107#ver=202107' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script src='https://stats.wp.com/e-202107.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4.1',blog:'127072891',post:'30645',tz:'-7',srv:'theelectricgf.com'} ]);
	_stq.push([ 'clickTrackerInit', '127072891', '30645' ]);
</script>
</body>
</html>